E-plugin voor Event Espresso 4.0

Vereisten:

  • Event Espresso 4.x
  • PHP 5.2.4+
  • MySQL 5.0+
Bekijk/clone de repository op GitHub:
e-Plugins/eventespresso

Beschikbare plugins:
WooCommerce 3.2

Deze plugin ondersteunt de volgende betaalwijzen:

  • iDEAL
  • Bancontact
  • Sofort
  • CreditCard
  • PaysafeCard
  • Overboekingen
  • AfterPay
  • PayPal
  • GiroPay
  • EPS

Installatie stap-voor-stap

1

Account aanmaken in DigiWallet

DigiWallet verwerkt de betalingen voor je winkel.
Als je nog geen DigiWallet account hebt, meld je aan en log in.

Meld je gratis aan of
2

Plugin downloaden

Download de plugin en bewaar deze op de computer (Opslaan als...)
De plugin die gedownload wordt is dan direct op maat met je eigen gegevens erin.

Download .ZIP

Bekijk/clone de repository op GitHub:
e-Plugins/eventespresso

3

Plugin uitpakken

Zoek het ZIP bestand in de map Downloads

4

Plugin uploaden

Ga in het menu naar Plugins en kies voor nieuwe plugin

Blader nu naar het bestand dat net is gedownload en klik op Nu installeren

Kies als de installatie is afgerond op Plugin activeren
5

Plugin instellen

In het menu Plugins is de plugin nu te zien en klik op Instellingen
Hier kunt u de gewenste betaalmethode activeren

Controleer per betaalwijze de OutletID. Dit is standaard 39411, vervang deze door die van uzelf.
Voor GiroPay en EPS heeft u ook de DigiWallet API Token nodig. Die kunt u vinden in het menu van uw DigiWallet account, onder het item 'Developers' Om te testen kunt u uw Outlet in 'Test modus' zetten. Dit kunt u activeren op het Dashboard in uw DigiWallet Account. In dat geval worden ook geannuleerde betalingen geaccepteerd. Niet vergeten uit te zetten voor het live gaan!

Klaar!