E-plugin voor WooCommerce 3.2

Vereisten:

  • WooCommerce 3.2+
  • PHP 5.6+
  • MySQL 5.5+
  • cURL
Beschikbare plugins:
Event Espresso 4.0

Deze plugin ondersteunt de volgende betaalwijzen:

  • iDEAL
  • Bancontact
  • Sofort
  • CreditCard
  • PaysafeCard
  • Overboekingen
  • AfterPay
  • PayPal

Installatie stap-voor-stap

1

Account aanmaken in DigiWallet

DigiWallet verwerkt de betalingen voor je winkel.
Als je nog geen DigiWallet account hebt, meld je aan en log in.

Meld je gratis aan of
2

Plugin Installeren

Log in bij wordpress als administrator.

Kies in het admingedeelte in het menu voor plugins/nieuwe

Vul bij het zoekformulier "DigiWallet for WooCommerce" in

Klik op de knop nu installeren

Klik vervolgens op activeren

3

Instellingen controleren

Vervolgens gaan we in het menu naar woocommerce/instellingen

Ga naar de tab Betalingen. Stel per betaalmethode uw outlet id in, Deze kunt u vinden in uw DigiWallet account.

U kunt eventueel ook de testmode aanzetten op digiwallet.nl onder het kopje "websites en outlets".

Schakel de testmode uit voor live gaan.

Klaar!